ИК-порт на Windows 95 OSR2

Обсуждение особенностей и проблем старого железа

ИК-порт на Windows 95 OSR2

Сообщение Andreich89 » 26 ноя 2021, 14:03

Проблема в следующем, есть два похожих ноутбука Fujitsu на Windows 95 с похожими характеристиками, на обоих ноутбуках не работает ик-порт хотя в диспетчере устройств он отображается, ик-порт точно рабочий, так как на Windows 98 всё работало
Вложения
-2.bmp
-2.bmp (606.13 Кб) Просмотров: 433
Аватара пользователя
Andreich89
Опытный даунгрейдер
 
Сообщения: 17
Зарегистрирован: 22 июл 2021, 15:55
Железо: Fujitsu Monte Carlo P100, 16mb,4GB CF, Fujutsu FMV-5133NU5/W P133, 32mb 1GB HDD

Re: ИК-порт на Windows 95 OSR2

Сообщение APTEMK » 27 ноя 2021, 05:32

Andreich89 писал(а):на обоих ноутбуках не работает ик-порт хотя в диспетчере устройств он отображается, ик-порт точно рабочий, так как на Windows 98 всё работало


Для корректной работы ИК-порта под Windows 95 необходимо установить специальное ПО!
В СРОЧНОМ ПОРЯДКЕ ИЩУ РАБОТУ!!!!
http://betaoperating.mybb.ru/ - мой форум

https://yoomoney.ru/to/4100116828183920 - кошелек для перевода средств
qiwi.com/p/79502929224

Изображение
Аватара пользователя
APTEMK
Мастер Даунгрейда
 
Сообщения: 834
Зарегистрирован: 28 сен 2019, 10:54
Откуда: 10.12.2004 Приморский Край, Надеждинский р-н
Железо: 10.12.04компьютер Fujitsu (Pentium lll 550, 128 мб Озу, видеокарта ,Ati Rage Xl,Hdd 10 Гб, Windows98

Re: ИК-порт на Windows 95 OSR2

Сообщение Andreich89 » 27 ноя 2021, 14:31

APTEMK писал(а):
Andreich89 писал(а):на обоих ноутбуках не работает ик-порт хотя в диспетчере устройств он отображается, ик-порт точно рабочий, так как на Windows 98 всё работало


Для корректной работы ИК-порта под Windows 95 необходимо установить специальное ПО!


ПО ставил, после этого ИК-порт появился, но не одно устройство не видится
Аватара пользователя
Andreich89
Опытный даунгрейдер
 
Сообщения: 17
Зарегистрирован: 22 июл 2021, 15:55
Железо: Fujitsu Monte Carlo P100, 16mb,4GB CF, Fujutsu FMV-5133NU5/W P133, 32mb 1GB HDD

Re: ИК-порт на Windows 95 OSR2

Сообщение APTEMK » 27 ноя 2021, 15:01

Andreich89 писал(а):ПО ставил, после этого ИК-порт появился, но не одно устройство не видится


А вы это самое ПО ставили на оба устройства?
В СРОЧНОМ ПОРЯДКЕ ИЩУ РАБОТУ!!!!
http://betaoperating.mybb.ru/ - мой форум

https://yoomoney.ru/to/4100116828183920 - кошелек для перевода средств
qiwi.com/p/79502929224

Изображение
Аватара пользователя
APTEMK
Мастер Даунгрейда
 
Сообщения: 834
Зарегистрирован: 28 сен 2019, 10:54
Откуда: 10.12.2004 Приморский Край, Надеждинский р-н
Железо: 10.12.04компьютер Fujitsu (Pentium lll 550, 128 мб Озу, видеокарта ,Ati Rage Xl,Hdd 10 Гб, Windows98

Re: ИК-порт на Windows 95 OSR2

Сообщение Andreich89 » 27 ноя 2021, 15:40

APTEMK писал(а):
Andreich89 писал(а):ПО ставил, после этого ИК-порт появился, но не одно устройство не видится


А вы это самое ПО ставили на оба устройства?


Да, на оба устройства, файлы качал отсюда: https://www.phantom.sannata.org/viewtopic.php?t=22392
Сегодня нашёл у себя два старых телефона с ик-портом, на них тоже никакой реакции :(
Аватара пользователя
Andreich89
Опытный даунгрейдер
 
Сообщения: 17
Зарегистрирован: 22 июл 2021, 15:55
Железо: Fujitsu Monte Carlo P100, 16mb,4GB CF, Fujutsu FMV-5133NU5/W P133, 32mb 1GB HDD

Re: ИК-порт на Windows 95 OSR2

Сообщение Sergey_vl » 30 ноя 2021, 11:40

Через камеру телефона посмотрите на ИК порт, пытаясь что-нибудь найти/отправить - мигает ли он? Так же попробуйте в BIOS отключить COM/LPT порт и удалить его из списка устройств - может быть конфликт прерываний.
Sergey_vl
Опытный даунгрейдер
 
Сообщения: 17
Зарегистрирован: 19 ноя 2008, 02:58


Вернуться в Обсуждение железа

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3