Страница 1 из 1

Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 24 апр 2016, 10:41
N!k
25 апреля 2016 г. Яндекс прекращает поддержку устаревших версий почтовых программ.

Устаревшие версии почтовых программ

•Microsoft Outlook версий 2000, 2003;
•Microsoft Outlook версии 2007 на Windows XP (до SP3);
•Outlook Express на Windows XP (до SP3);
•The Bat! версии 4.0.37 и ниже;
•Apple Mail версии 3.1 и ниже (Mac OS X 10.5 и ниже);
•предустановленная почтовая программа на Android версий 1.6, 2.0;
•предустановленная почтовая программа на iOS версий 1, 2;
•предустановленная почтовая программа на Windows Mobile версии 6 и ниже.

Служба безопасности Яндекс.Почты выявила, что старые версии почтовых программ The Bat!, Mail.App и Microsoft Outlook не поддерживают новый безопасный протокол передачи данных. Устаревший протокол, по которому они работают, может стать причиной утечки информации и взломов почтовых ящиков.

Подробнее

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 24 апр 2016, 19:11
Freeman
Я когда получил это письмо, сначала выругался матом, поскольку версии программ в самом письме не были указаны, а в моей версии The Bat! вроде бы всё в порядке с поддержкой протоколов шифрования. Потом оказалось, что я пользуюсь версией 4.2, а небезопасные -- 4.0. Отлегло.

Кстати, Opera 12.18 шустро работает со всеми современными сайтами, где нет слишком много JavaScript-а. Яндекс.Картами, например, теперь можно снова пользоваться, как в старое доброе время.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 01 май 2016, 22:19
zhasmin2004
А я все 9.22 оперой пользуюсь. Вот идиот..JavaScript всегда отключен. Правда сайты посещаю одни и теже. Old.dos vesti.ru kinogo YouTube, но тут уже JavaScript приходится включить и то видео не все подхватываются.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 02 май 2016, 10:19
Freeman
У меня Bat ругается при отправке. Не предоставлен сертификат сервером, грит, такое соединение не может быть секретным. Жмешь "OK" -- он отправляет, но с такой цветомузыкой, боюсь, долго не протяну. Придется на новую версию переходить.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 02 май 2016, 11:30
Nika
Freeman писал(а):У меня Bat ругается при отправке. Не предоставлен сертификат сервером, грит, такое соединение не может быть секретным. Жмешь "OK" -- он отправляет, но с такой цветомузыкой, боюсь, долго не протяну. Придется на новую версию переходить.
А версия какая?
У меня уже он давно работает только на приём. Версия 5.0.
"Administrative prohibitions - <<АдРеС ОтПрАвКи>> banned". Понял только, что то не с BAT'ом связано, более новую версию пробовал, то же самое.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 02 май 2016, 18:28
Freeman
У меня версия 4.2.36.4.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 02 май 2016, 22:49
Nika
Понятно..
Пробуйте версию 5.0.20.1 - c нею проблем быть не должно (за исключением написанного выше, но то не в BAt'e дело, а в моём провайдере хитромудром. Не у одного меня такая проблема, даже с новыми версиями Bat'а).
-> Install <-

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 03 май 2016, 02:36
Freeman
Nika писал(а):Пробуйте версию 5.0.20.1

С вашего позволения, версию выберу себе сам. :ugeek:

Кстати, никто не пробовал мою сборку утилиты LngUtil, вырезающую языки из lng-файла? Правил ее, чтобы работала с ресурсами новых версий. Выкладывал вроде на NoBat.ru, но там тогда был другой форум. Сейчас ссылки сыскать не могу. Если интересно, могу выложить здесь... Гм. С 7-й версией она не работает.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 03 май 2016, 04:32
Nika
Freeman писал(а):
Nika писал(а):Пробуйте версию 5.0.20.1
С вашего позволения, версию выберу себе сам. :ugeek:
Ок, удалил.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 03 май 2016, 06:29
Freeman
Пока суть да дело, научил утилиту работать с файлами 7-й версии Бата и нашел форум, на котором раньше выкладывал программу, туда же закинул ссылку новую версию.

На всякий продублирую тут: The Bat! LNG manipulation utility 1.04 (2016), скачать напрямую с Яндекс.Диска.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 03 май 2016, 21:02
zhasmin2004
Кстати выписали за сертификаты. Опера тоже ругается за сертификаты и мы долго не могли понять в чем дело. А оказалось дело в расхождении времени - моего компьютера и мирового времени.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 03 май 2016, 22:10
Freeman
Ну вот, утилиту сделал, а теперь прочитал в интернетах, что в настройках S/MIME можно выбрать Microsoft Enhanced RSA and AES Cryptographic Provider в качестве поставщика шифрования, у него есть поддержка SHA-256. Выбрал, выставил. Работает! Теперь менять версию ни к чему. Windows XP.

Re: Об ограничении и прекращении поддержки старого ПО

СообщениеДобавлено: 10 май 2016, 02:13
Freeman
За это время выяснилось, что поставщик шифрования от Microsoft не работает с корпоративной почтой, так что переходить всё же придется.

В программе вырезания языков из Бата исправил все баги, и версию 1.05 выложил уже на ru-board. Получил одно спасибо и один удивленный вопрос, зачем экономить несколько мегабайт на диске. Как на него ответить не знаю. Все ответы грубыми кажутся. :oops:

Вы бы как на такой вопрос ответили?