Старые Java версии клиентов ICQ типа Jimm - работают ли ещё?

Не DOS, но тоже нам интересно

Старые Java версии клиентов ICQ типа Jimm - работают ли ещё?

Сообщение lyoshka » 14 июн 2018, 13:28

Приветствую.

Пользовался подобным на SE K530i последний раз в 2012-м. Как оно сейчас, не поменялось ли чего на серверах, что в итоге уже не работают столь древние клиенты - никто не может сказать мне наверняка? Хочется такой же телефон с рук купить, но всё ещё рабочая аська на Java - решающий фактор.

Спасибо.
Аватара пользователя
lyoshka
Даунгрейдер
 
Сообщения: 11
Зарегистрирован: 09 окт 2015, 18:33
Железо: 486

Re: Старые Java версии клиентов ICQ типа Jimm - работают ли ещё?

Сообщение Freeman » 15 июн 2018, 05:58

Очень может быть, что всё 10 раз поменялось и старые клиенты не работают. Если верить сайту Jimm, он реализует протокол OSCAR v8. Надо узнать, какая минимальная версия поддерживается серверами ICQ. Для калибровки: рабочая реализация в прошлогодней Miranda NG определяется как OSCAR v11.
Временно живой.
Аватара пользователя
Freeman
Мастер Даунгрейда
 
Сообщения: 661
Зарегистрирован: 06 дек 2012, 05:49
Откуда: Санкт-Петербург

Re: Старые Java версии клиентов ICQ типа Jimm - работают ли ещё?

Сообщение lyoshka » 15 июн 2018, 11:04

Миранда ветки 0.6 до сих пор работает нормально. Ниже просто не проверял, не было надобности. Так что, вопрос протокола не шибко актуален пока ещё, скорее важно умение Jimm или других Java клиентов выбирать между незащищённым и SSL подключением.
Аватара пользователя
lyoshka
Даунгрейдер
 
Сообщения: 11
Зарегистрирован: 09 окт 2015, 18:33
Железо: 486

Re: Старые Java версии клиентов ICQ типа Jimm - работают ли ещё?

Сообщение Freeman » 18 июн 2018, 15:10

lyoshka писал(а):Миранда ветки 0.6 до сих пор работает нормально.

Какую версию протокола пишет?
Временно живой.
Аватара пользователя
Freeman
Мастер Даунгрейда
 
Сообщения: 661
Зарегистрирован: 06 дек 2012, 05:49
Откуда: Санкт-Петербург

Re: Старые Java версии клиентов ICQ типа Jimm - работают ли ещё?

Сообщение lyoshka » 20 июн 2018, 16:23

Ровно год назад на пятидюймовке упоминал - работало. Сейчас ни 6-ка, ни 7-ка - не пустили. Password rejected. 8-ка (0.8.27) работает. Протокол Oscar 8.
Аватара пользователя
lyoshka
Даунгрейдер
 
Сообщения: 11
Зарегистрирован: 09 окт 2015, 18:33
Железо: 486


Вернуться в Прочее

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0