Сайт не умеет переходить по HTTPS

Все о проекте, работе его отдельных разделов

Сайт не умеет переходить по HTTPS

Сообщение yadovit » 04 ноя 2018, 21:11

Собственно, при размещении ссылки на сайт автора, в описании к программе, обратил внимание, что если указать ссылку в виде https://сайт, то перейти по ней с олд-дос невозможно. Напрямую же, вставив скопированную ссылку в новой вкладке браузера - пожалуйста.
Проблему с размещение ссылки решил указывая http вместо https однако, есть мнение, что в будущем проблемных ссылок в описании к программам будет всё больше.
Новый софт пишется для того, чтобы доказать, что ваше железо уже никуда не годится.
Аватара пользователя
yadovit
Мастер Даунгрейда
 
Сообщения: 199
Зарегистрирован: 18 окт 2012, 20:26
Откуда: Киргизия
Железо: PII-366/256/Matrox G450/10Gb/Win98SE Am486DX4-100/16/1Mb/340Mb/WfWg3.11

Re: Сайт не умеет переходить по HTTPS

Сообщение uav » 05 ноя 2018, 13:49

Дело не в том, что он не умеет по ним переходить, а в том, что ссылки вида https://что-то-там преобразовывались к виду http://https//что-то-там
Исправил.
Аватара пользователя
uav
Мастер Даунгрейда
 
Сообщения: 332
Зарегистрирован: 22 дек 2008, 15:21

Re: Сайт не умеет переходить по HTTPS

Сообщение yadovit » 05 ноя 2018, 14:21

Спасибо, работает.
Новый софт пишется для того, чтобы доказать, что ваше железо уже никуда не годится.
Аватара пользователя
yadovit
Мастер Даунгрейда
 
Сообщения: 199
Зарегистрирован: 18 окт 2012, 20:26
Откуда: Киргизия
Железо: PII-366/256/Matrox G450/10Gb/Win98SE Am486DX4-100/16/1Mb/340Mb/WfWg3.11


Вернуться в Обсуждение Old-DOS

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1